В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Hhjkklknbggfddxxg
Hhjkklknbggfddxxg
06.06.2022 13:36 •  Информатика

Составьте программу для вычисления суммы s=1+2+3+4++n (на языке паскаль)

Ответ:
dianamihalenko9
dianamihalenko9
03.08.2020 23:57
Я не знаю какой именно вам нужен паскаль, поэтому пишу на delphi:
var
    n:integer;
begin
    readln(n); 
    writeln((n+1)*n div 2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?