В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Романman
Романman
02.12.2022 08:51 •  Информатика

Составить программу на языке c# для нахождения объёма и полной поверхности куба, ребро которого b.

Ответ:
Adelinartr
Adelinartr
07.10.2020 05:38
Static void Main(string[] args)
{

Console.WriteLine("Введите длинну ребра куба:");

int a = Int32.Parse(Console.ReadLine());

Console.WriteLine("Обьем куба:"+ Math.Pow(a,3)+" куб.см");

Console.WriteLine("Площадь поверхности:" + Math.Pow(a, 2) * 6 + " кв.см");

Console.ReadLine();

}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?