В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sayhun
sayhun
19.05.2023 20:43 •  Информатика

Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес спортсмена менее 62 кг 2) средняя -от 62 до 74 кг 3)тяжёлая- от 75 до 87 4) сверхтяжёлая - свыше 88 кг

Ответ:
3224527
3224527
07.10.2020 05:32
var
num:integer;
begin

readln(num);

if (num < 62) then write('Легкая')    
  else if (num <= 74) and (num >= 62) then write('Средняя')     
    else if (num >=75) and (num <= 87) then write('Тяжелая')       
      else write('Сверхтяжелая');
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?