Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Legodgidai
03.03.2021 20:57 •
Информатика
Составьте программу, которая позволяет заменить в строке s буквы о на буквы и, а буквы и - на буквы о
Ответ:
mixon2
07.10.2020 05:01
Var
str:string;
i:integer;
begin
readln(str);
for i:=1 to length(str)do
begin
if str[i] = 'о' then str[i]:='и' else
if str[i] ='и' then str[i]:='о';
end;
write(str);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Russiansss
05.10.2021 10:37
Нарисуйте в паскале рисунок и напишите программу...
тёма113435
26.04.2022 06:51
даю 20 б 1. Опиши порядок проведения соревнования роботов...
Alexandr2K17
13.12.2022 16:05
Что такое синтаксис языка программирования...
Оля010720
11.01.2021 20:27
расчитайте объем видеопамяти, необходимый для хранения грфического изобрадения, занимающего весь экран монитора с разрешением 1280х1024 и палитрой 65536 цветов...
Kafyadd
12.02.2021 01:46
Найди произведение нечётных чисел в промежутке от 15 до 21....
cyganka84
17.12.2021 04:20
Переведите числа в десятичную систему 2014 в 10 степени 8 степени в 7 степени и в 5 степени...
MrLeysanHD
13.12.2020 04:25
. Информация, хранящаяся в долговременной памяти компьютера и имеющая имя: 1) Файл 2) Папка 3) Программа 4) Каталог 2. Сколько символов может быть в расширении файла?...
dl919879
17.12.2022 22:08
Вася любит матрешки. У него имеется: 2 фигурки размера 1; 3 фигурки размера 2; 4 фигурки размера 3; 2 фигурки размера 4; 2 фигурки размера 5; 3 фигурки размера 6. Вася...
urspacce
27.11.2021 14:17
Укакого алгоритма есть полная и не полная форма...
xeniyaforevermailru
19.06.2020 16:22
Дано число n от 1 до 1000 и число m. вывести результат квадрат разности числа n и число m (сделать на c++)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
str:string;
i:integer;
begin
readln(str);
for i:=1 to length(str)do
begin
if str[i] = 'о' then str[i]:='и' else
if str[i] ='и' then str[i]:='о';
end;
write(str);
end.