В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
diankaa55
diankaa55
14.03.2021 14:56 •  Информатика

Напишите программу на с#. определить, достаточно ли бензина для поездки, если известны: длина пути, количество бензина в баке и расход бензина на 1 км.

Ответ:
snoopy201
snoopy201
07.10.2020 04:41
Всё вводим с новой строки: длина, расход и кол-во топлива. Длинну вводить в километрах. Все данные могут быть дробные.

float l,p,c;
string inp = Console.ReadLine();
if (Single.TryParse(inp, out l))
inp = Console.ReadLine();
if (Single.TryParse(inp, out p))
inp = Console.ReadLine();
if (Single.TryParse(inp, out c))
Console.WriteLine(l*p <=c);
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?