Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alishertursunov
15.08.2020 06:54 •
Информатика
Написать программу вычисления объема шара v с радиусом r по формуле v=(4/3)pr^3
Ответ:
kisskaaa123
07.10.2020 04:04
Var r,v:real;
begin
write('R = ');
readln(r);
v:=4/3*pi*r*r*r;
writeln('V = ',v:5:2);
end.
Пример:
R = 3
V = 113.10
0,0
(0 оценок)
Ответ:
Eveliinaa
07.10.2020 04:04
Язык python:
from math import pi as pi
R = int(input())
V = (4/3)*pi*R**3
print(round(V,3))
Пояснение:
round - округляет V до 3 знака после запятой, если это не нужно, то просто напишите print(V)
0,0
(0 оценок)
Популярные вопросы: Информатика
никита3473
21.05.2023 23:31
Вулье живут пчелы часть улетела собирать мед известно что у нем живёт 8000 пчел сколько пчел на данный момент не работает если для числа работающих пчел в 9 ричной системе счисления...
lena101992
26.11.2022 06:30
Представлена паскаль-программа: for i : = 1 to 15 do begin for j : = 1 to 10 do write ( a [ i, j ] ); writeln; end; сколько элементов двумерного массива программа выведет на экран?...
Ijony
26.05.2023 17:40
(pascal)что значат tostring.toarray. convertall(ch- ch.todigit) a.println $ в начале строки заранее ❤️...
igoryk2002
19.08.2022 10:18
Дана блок-схема. какое значение будет иметь z на выходе, если x=17?...
sofya0skoblova
24.12.2020 18:33
Дан целочисленный массив из 12 элементов случайных целых чисел ,принадлежащих интервалу [10; 45[.необходимо найти произведение элементов массива ,кратных 5.можно, , с подробным объяснением,...
veselova999
24.06.2020 18:41
Назовите 1 человека , который внёс вклад и в , и и информатику...
sokolin2
05.03.2022 21:01
Каждый из объектов можно описать с...
Sashakkkkkkk
20.06.2020 14:12
Составьте программу, которая вставляет заданное слово z после указанного слова t строки s. строки s, t, z вводятся с клавиатуры....
gsst2004p08tcc
27.06.2020 22:28
Написать программу на питоне...
minion19
20.04.2022 06:33
Компания по снабжению электроэнергией взимает плату с клиентов по тарифу: k1 рублей за 1 квт/ч за первые 500 квт/ч; k2 рублей за 1 квт/ч, если потребление свыше 500 квт/ч, но не превышает...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('R = ');
readln(r);
v:=4/3*pi*r*r*r;
writeln('V = ',v:5:2);
end.
Пример:
R = 3
V = 113.10
from math import pi as pi
R = int(input())
V = (4/3)*pi*R**3
print(round(V,3))
Пояснение:
round - округляет V до 3 знака после запятой, если это не нужно, то просто напишите print(V)