В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sashkoefymets
sashkoefymets
24.11.2020 20:11 •  Информатика

Составить программу для паскаля даны три стороны треугольника, определить является ли такой треугольник равнобедренным, равносторонним или произвольным

Ответ:
svv190204
svv190204
16.08.2020 12:53
Var a,b,c: integer;
begin
write('Введите сторону а: ');
read(a);
write('Введите сторону b: ');
read(b);
write('Введите сторону c: ');
read(c);
if (a=b) and (b=c) then
writeln('Треугольник равносторонний')
else if (a=b) or (b=c) or (a=c) then
writeln('Треугольник равнобедренный')
else writeln('Треугольник произвольный');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?