Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nazaroline
23.10.2020 10:08 •
Информатика
Составить программу для паскаля даны величины a1 и a2. определить, принадлежит ли точка а(а1,а2) кругу x^2+y^2=16.
Ответ:
0трупики0
07.10.2020 03:56
Program krug;
var a1,a2:real;
begin
write('a1=');readln(a1);
write('a2=');readln(a2);
if sqr(a1)+sqr(a2)=16 then writeln('yes') else writeln('no')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
xlblacklxffff2
19.12.2020 23:30
3примера циклического алгоритма (без объяснений,просто пример)....
gavno001
02.04.2021 19:25
Выполнить арифметичемкие операции11001110010(2) + 2440(8) ответ в 16-ричной системе счисления 11001100111(2) + 3225(8)ответ в 16-ричной системе счисления ...
liza1439
18.06.2021 16:36
Нужно сделать чтобы отправить программу на выполнение...
SVETLANA098374
25.11.2020 10:09
Одномерные массивы. информатика. решите хотя бы одну...
madeintower
09.03.2023 20:16
Вариант no41. переведите данные числа в десятичную систему счисления.ya) 101010(2) б) 1037(9) в) ad(16) 2. переведите число 169(10) в двоичную, восьмеричную и шестнадцатеричную...
yil
30.08.2020 15:40
Напишите наибольшее трехзначное чтсло для которого истино высказывание первая цифра нечетная и не (число делится на 3)...
stefka2001
02.01.2022 21:31
Нужно перенести все что на фото word (не просто фото п со всеми таблами и тд)...
26032004й
08.04.2023 04:46
105*10 двоичная система по столбику,...
samudoma2006
13.04.2021 22:29
105 в 10 сделайте в двоичной системе ...
gerasiko
01.05.2022 02:05
Даны два чилса m и n составить алгоритм замены меньшего из этих чисел их произведением а большего квадратным корнем из их суммы квадратов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a1,a2:real;
begin
write('a1=');readln(a1);
write('a2=');readln(a2);
if sqr(a1)+sqr(a2)=16 then writeln('yes') else writeln('no')
end.