В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Yanalime2006
Yanalime2006
10.02.2021 17:45 •  Информатика

Напишите в паскале. напишите программу, которая по заданному числу вычисляет его вторую цифру справа. input.txt 123 -139 9 output.txt 2 3 0

Ответ:
реа200
реа200
07.10.2020 03:37
Var
a,b,c:integer;
begin
read(a);
b:=a div 10;
c:=b mod 10;
writeln(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?