Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nikitagregorovi
16.05.2023 15:47 •
Информатика
Составьте программу выводящую true если вводимая с клавиатуры координата x принадлежит отрезку[-5; 10] и false в противном случае
Ответ:
ekaterina2206
07.10.2020 03:21
// PascalABC.NET 3.3, сборка 1555 от 21.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadlnReal.Between(-5,10))
end.
Примеры
3.7
True
18
False
0,0
(0 оценок)
Популярные вопросы: Информатика
kistina2
15.02.2022 02:59
Задача 3.Ннайдите цену от 1.2 до 2 кг конфет (измените параметры цикла иформулу в программе) Среда пайтон...
hohlovm71
15.02.2023 22:03
Сколько бит памяти занимает чёрно-белое изображение (без градаций серого) шириной 100 точек и высотой 40 точек?...
7910066
22.10.2020 20:58
Pascal дан двухмерный массив, нужно заменить первые k элементов на противоположные по знаку. ограничений нет, используйте сколько хотите переменных;...
Tiiiddj
19.12.2021 17:55
КАИКЕ СЛОВА ТУТ ПРОПУЩЕННЫЕ 1. We ... grammar and vocablury every lesson/ 2. What do you ... about learning two languages 3. I can t ... with translation 4. An ... does...
Artem0317q
14.09.2021 04:54
Напишите 10-12 предложений на тему SPORT FOR ME...
chamich
14.09.2021 04:54
1 2Формы землевладення АA БрахманыВарны (касты)Б Б Джагир| в Шудры-Г ИналКшатринEВакфЖ ВайшьиЗаминаар...
RANDOM328
17.06.2020 13:49
Сочинение-рассуждение на тему какими должны быть школьные перемены минимум на страницу. и не с интернета...
Joom372
17.06.2020 13:49
8. На Пелопонесском полуострове располагалось государство: A) Греция Б) Италия В) Финикия Г) Персия...
romamarunp016li
19.11.2022 00:04
рисунке представлен график зависимости пути пройденого пешеходом от времени а скорость движение пешехода путь пройденый пешеходом за интервал времени...
Kari200511
19.11.2022 00:04
Составить план по данной картине.(За ранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadlnReal.Between(-5,10))
end.
Примеры
3.7
True
18
False