Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
evelinastepenko
22.04.2022 20:24 •
Информатика
Как известно площадь круга рассчитывается по формуле s=пr 2.составьте программу нахождения и вывода на экран значения площади круга,если значение радиуса задается с клавиатуры
Ответ:
nbkmrf
07.10.2020 03:18
Var r,s:real;
begin
write('R = ');
readln(r);
s:=2*pi*r*r;writeln('Площадь круга = ',s:6:3);
end.
Пример:
R = 2
Площадь круга = 25.133
0,0
(0 оценок)
Популярные вопросы: Информатика
dolbaeb2k00
28.09.2021 19:36
Перевести в двоичную и шестнадцатеричную системы счисления десятичные числа. a) 17 б) 141....
474886
02.12.2022 17:12
хоть какуюто задачу решите Сколько символов в алфавите языка, на котором сообщение с информационным объемом 2048 байт занимает 8 страниц по 16 строк, в каждой строке...
amikayilova
24.10.2020 12:36
White ( h= ,h); Для h=83 на экране будет?...
Imdoingfinetoday123
01.09.2021 12:39
КТО ПЕРВЫЙ СДЕЛАЕТ БУДЕТ ТОМУ ЛАЙК И ЗВЕЗДЫ...
akdavletovaalfia
19.07.2021 19:16
створіть програму idle яка перевіряє чи є введене користувачем натуральне число парним чи ні. Phython...
zima21zima
24.08.2020 05:25
Звуковая числовая видео графическая текстовая...
Sdhinkj
26.04.2021 09:11
Из непрозрачного мешочка вынимают шарики с номерами и известно, что информационное сообщение о номере шарика несёт 9 битов информации. Определите количество шариков...
Be11a
02.06.2020 11:11
Запиши десятичное число 182 в двоичной системе счисления!...
даша3638
10.01.2022 02:41
Запиши число 15554 в развёрнутом виде, начиная со старшего разряда....
ДанилКотик
30.08.2022 00:57
Запишите беззнаковое представление десятичного числа 105 в восьмиразрядном представлении...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('R = ');
readln(r);
s:=2*pi*r*r;writeln('Площадь круга = ',s:6:3);
end.
Пример:
R = 2
Площадь круга = 25.133