Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Регина56797
12.08.2020 13:36 •
Информатика
1. напишите программу, анализирующую данные датчика в помещении, которая выводит сообщение « ситуация», если температура в комнате превысила 60 с. значение температуры вводится с клавиатуры. vba
Ответ:
Милята240106
07.10.2020 03:01
Include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL,"Russian");
float a;
cin>>a;
if(a>60)
cout<<"Пожароопасная ситуация";
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
arslanbaiguskap0c2gw
06.06.2020 02:28
по информатике, 8 класс, это легко, но я тупаяя...
situan4
21.11.2022 05:10
Для подключения витой пары к компьютеру используется телефонные коннекторы...
cotik22890
10.09.2022 05:11
Задачу надо решить на ПАЙТОНЕ ! Задача №1415. Шифр Юлия Этот контест вы могли порешать дома Юлий Цезарь использовал свой шифрования текста. Каждая буква заменялась на...
janat8509
10.05.2022 04:49
Продолжите фразу 1)щелчок левой кнопки мыши по объекту 2)двойной щелчок левой кнопки мыши по объекту 3)щелчок правой кнопки мыши по объекту позволяет.. 4)контекстное меню-...
Незнакомец134
26.11.2020 21:07
Числа фибоначчи определяются следующими формулами: f0=f1=1; fn=fn-1+fn-2, при n =2 на вход программе подается целое неотрицательное n= 40 выведите n-е число фибоначчи....
angel218
15.03.2020 07:22
Прочитали отрывок из стихотворения юнны мориц ,,идёт весна по ты думаеш , почему слово весна написано автор ом с большой буквы...
abdulismailova2
15.03.2020 07:22
Яке значення має літопис повість временних літ для українськоїкультури...
onaleman
15.03.2020 07:22
Нужна небольшая информация о джеке лондоне на заранее...
Алёна1570
15.03.2020 07:22
Вмагазине было 400 красных роз, что на 53 розы меньше, чем белых. сколько белых роз было в магазине?...
Варюша221204
15.03.2020 07:22
Каково изменение внутренней энергии идеального газа при уменьшении его давления в 3,6 раза и увеличение объема на 20%...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
setlocale(LC_ALL,"Russian");
float a;
cin>>a;
if(a>60)
cout<<"Пожароопасная ситуация";
return 0;
}