Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Mauntians
22.11.2020 08:28 •
Информатика
на вход программе три целых числа a, b, c – длины сторон треугольника. вывести значение площади данного треугольника. гарантируется, что с введёнными длинами сторон треугольник существует. можно использовать любой нахождения площади треугольника.
Ответ:
Dasha57891
07.10.2020 02:58
Var a,b,c:integer; p,s:real;
begin
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s = ',s:5:2);
end.
Пример:
3 4 5
s = 6.00
0,0
(0 оценок)
Популярные вопросы: Информатика
maninigorek
26.01.2022 21:31
Для чего используется кэширование памяти в микропроцессоре? 1) для согласования работы устройств с разным быстродействием за счет введения тактов ожидания для более быстродействующего...
nikitkaapalkov
20.08.2020 03:01
Что такое вектор прерывания: 1) номер линии запроса прерывания 2) содержимое регистра флагов в момент прерывания 3) адрес подпрограммы-обработчика этого прерывания 4) тип прерывания...
JUGGERNOUT
06.07.2021 08:19
Решить , ! oпределите значение d после выполнения фрагмента программы: d: =3255; f: =d div 15-17; z: =d div (f*5); d: =d mod (z+1);...
Ашка1231
01.05.2020 18:32
Пошагова составить схему алгоритм вывода среднего из трёх чисел в виде блок-схемы вход: три числа выход: среднее число...
katuschaglebtsc
01.05.2020 18:32
Какая связь существует между лампой и электрической розеткой? в чем она проявляется...
irushkanet
01.05.2020 18:32
Когда два человека беседуют,существует ли связь между ними? почему?...
Иленьк
11.08.2021 05:45
При передачи информации в эвм с интерфейсом общая шина цп чаще всего выступает в роли. 1) устройства, информацию 2) исполнителя 3) задатчика 4) устройство, принимающего информацию...
ShvarykValerua
11.08.2021 05:45
Вычисление функции y=sinx на [1; 2] шаг 0,2...
mitioglodima81
29.11.2020 07:54
Перечислите наиболее распространенные группы компьютерных документов...
maruad1
28.01.2021 09:44
Программа получает на вход количество чисел в последовательности а затем сами числа. в последовательности всегда имеется число оканчивающейся на 6. количество чисел не 1000. введённые...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s = ',s:5:2);
end.
Пример:
3 4 5
s = 6.00