Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
asdasdgasf
18.07.2021 22:26 •
Информатика
Надо код для паскали.дан одномерный массив,найти сумму всех четных элемент массива,кратных заданному числу.
Ответ:
Отрак
07.10.2020 02:54
Const
n=100;
var
i,m,s:integer;
com:array[1..n] of integer;
begin
randomize;
readln(s);
for i:=1 to n do begin com[i]:= random(100);
if com[i] mod s =0 then s:=s+com[i]
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
fynju
04.02.2023 21:03
Сообщение на русском языке было первоначально записано в 16-битном коде Unicode. При его перекодировке в 8-битную кодировку КОИ-8 информационное сообщение уменьшилось на...
Бекки5
08.09.2022 13:02
Алгоритм вычисления значения функции F(n), где п — целое число, задан следующими соотношениями: F(n) = 1 при п 1; F(n) = п + F(n — 11), если п — чётно, тг 1, F(n) = 5 •...
supernogai
11.03.2020 18:16
написать программу которая по мощности алфавита определяет минимальное количество бит,которое достаточно для кодирования символа из этого алфавита в двоичной системе счисления...
Nikita9244
16.04.2023 06:01
Составить блок-схему и написать программу для решения следующих задач. 1) Даны два числа. Большее из них возвести в квадрат и к полученному числу прибавить 22)найти значение...
kolyanovak7
08.07.2022 12:48
Встановіть хронологічну послідовність створення вебсайту...
maks2614
15.03.2021 13:47
іть. у мене редмі 9а, я оновився до miui 12.5 , коли заходжу в пабг, у мене починає жорстко зависати і вилітати. При виплаті пише інтерфейс системи не відповідає....
manenkova1997
29.10.2020 18:28
Нужна с информатикой Логическое имя C имеет Жесткий диск Папка Дисковод двд дисков Дисковод гибких дисков...
ezof2
12.04.2020 13:56
Для снятия блокировки с одного из отсеков Газодобывающей станции необходимо получить слово-пароль. Но после сбоя терминал вместо пароля выдает просто набор букв: зазрчзоа...
ученый2222
06.04.2023 01:33
Найти сумму нечетных чисел от 1 до N делящихся на 3. (N =100): S = 3 + 9 + 15 + 21 + ... С++...
stanislavgulya
19.07.2020 19:21
Написать программу, выводящую минимальный элемент введенного с клавиатуры одномерного динамического массива целых чисел. Количество элементов массива задается пользователем....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n=100;
var
i,m,s:integer;
com:array[1..n] of integer;
begin
randomize;
readln(s);
for i:=1 to n do begin com[i]:= random(100);
if com[i] mod s =0 then s:=s+com[i]
end;
writeln(s);
end.