В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
otero02
otero02
26.01.2021 16:52 •  Информатика

Составьте программу, определяющую, является ли последняя цифра введенного целого числа (любого) четной ли нечётной

Ответ:
fdimon
fdimon
07.10.2020 02:34
Program pr1;
var a:integer;
begin
writeln('Введите число');
readln(a);
if a mod 2 = 0 then
writeln('Это число чётное')
else
writeln('Это нечётное число');
end.

program pr2;
var i, sum:integer;
begin
sum:=0;
i:=2;
while (i<=13) do
begin
writeln(i);
if (i mod 2 = 0) then
begin
sum:=sum+i;
end;
i:=i+1;
end;
writeln('Сумма чётных чисел: ', sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?