В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Tatarin570
Tatarin570
15.09.2022 07:52 •  Информатика

Составить программу, которая находит количество трехзначных чисел 6 (pascal abc) help

Ответ:
камаз9
камаз9
07.10.2020 02:27
100 .. 999 - Диапазон трехзначных целых чисел. В этом диапазоне поищем числа кратные 6. (Вариант не самый оптимальный)

var i,k: integer;

begin

  k:=0;

  for i:=100 to 999 do begin

    if i mod 6 = 0 then 

      k:=k+1;

  end;

  writeln(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?