В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alan4ik1324
alan4ik1324
18.12.2021 18:36 •  Информатика

Решите по информатике на pyton3 с цикла, самую легкую программку(т.к мы еще не написать программу,которая вычисляет среднее арифметическое вводимой с клавиатуры последовательности дробных чисел.кол-во чисел должно задаваться во время работы программы. введите кол-во чисел -> 5 после ввода каждого числа наж. enter 5.4 7.8 3.0 1.5 2.3 для завершения работы программы нажмите enter

Ответ:
PtichkaSchelkoi
PtichkaSchelkoi
07.10.2020 02:31
A=int(input('Введите кол-во чисел ->'))
sum = 0
for i in range(0,a):
    sum+=float(input())
print('Ср. ар.: ' + str(sum/a))
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?