Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Viktyfox17
14.11.2020 23:29 •
Информатика
Разработайте алгоритм и напишите программу которая определяет сколько времени в минутах затратит школьник на дорогу из школы домой если известны расстояние s в км и скорость движения v в км/ч
Ответ:
artemluts007
07.10.2020 02:20
#include <iostream>
using namespace std;
int main()
{
int s, v;
cin >> s >> v;
cout << s / v;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Likusy15
10.03.2020 23:50
1.написать программу, которая вычисляет частное двух чисел. программа должна проверять правильность введенных пользователем данных и, если они неверные (делитель равен нулю), вы...
Бригман
08.12.2020 06:17
Дан массив а[1..53] (-15, 40). нужно найти количество и сумму элементов массива а, которые делятся на 7 и являются отрицательными. на паскале!...
Fizun
14.10.2022 21:15
Дано целое число n 0 найдите значение выражения (n слагаемых, знаки чередуются n раз ) как решить с полмощю условного оператора? (туплю чет просто)...
fhehneeggbvfs
14.10.2022 21:15
Линейный алгоритм найти произведение 3 чисел...
ирина1853
09.11.2020 05:45
Решить : сообщение содержит 464 бит информации. его длина - 58 символов. какова максимальная мощность алфавита, с которого записано это сообщение?...
zarruxu
24.01.2022 14:05
Переведите в двоичную систему счисления число 8 * Мой ответПеревидите в двоичную систему счисления число 15 *Мой ответЕсли в классе 1101 мальчиков и 10000 девочек(двоичная система...
Wow01
01.05.2020 21:00
Как можно поменять формат данных?...
ирммри
20.04.2022 15:35
Составь предложение со словом робот-светофор ...
hamov1408p06m04
20.04.2022 15:35
Какие клавиши используют для удаления символа...
tsvirko7891
24.08.2021 12:53
Паскаль доделать вклад в банке составляет x рублей. ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. каждый год сумма вклада становится...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int s, v;
cin >> s >> v;
cout << s / v;
return 0;
}