В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ishohahdh
ishohahdh
16.01.2022 08:24 •  Информатика

Составить программу по паскалю y=sin(2a2)- корень из a2+11, x=-0,9 ,a=x* 2/tg2(квадрат)x

Ответ:
TeT9l3uHa
TeT9l3uHa
07.10.2020 01:21
var x,y,a,tg :real;
begin
x:=-0.9;
a:=x*2/tgsqr(x);y:=sin(2a2)-sqrt(a2+11);
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?