Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Sofija20
14.04.2021 05:35 •
Информатика
Напишите программу, которая считывает число x, а затем пишет его, поставив перед ним х пробелов(pascalabc) нужно !
Ответ:
tv240067
07.10.2020 00:57
// PascalABC.NET 3.3, сборка 1549 от 17.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger; Writeln(n*' ',n)
end.
Пример
7
7
0,0
(0 оценок)
Популярные вопросы: Информатика
Soldat098
27.03.2021 14:26
Дан одномерный массив n целых чисел. заменить в данной последовательности чётные элементы на их удвоение....
CorjikPlay
27.03.2021 14:26
Компьютерные программы-это компоненты...
feyaandkisa
27.03.2021 14:26
Установите соответствие: 1) базовое системное по а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа...
Natasha2910
05.02.2023 21:25
Как записывается десятичное число 14 в двоичной системе счисления...
apexXx
05.02.2023 21:25
Вывести на экран четные числа от 2 до 20 кумир...
дико64
12.12.2021 20:31
За 1 день автопарк перевозит 536 пассажиров. 4 автобуса перевозят по 41 пассажиру. по сколько пассажиров перевозят 12 автобусов?...
AsanovaLiana
12.12.2021 20:31
Напишите сообщение другу про фильм мой любимый фильм один дома . напишите по . со всеми предлогами 1 там должно быть характ фильма( хоррор или д.т.) написать без переводчика +...
umidmadrimow580
12.12.2021 20:31
Скраткой записью площадь коридора в 6 раз меньше площади комнаты . площадь комнаты на 30м больше площади коридора. определи площади комнаты...
Jikarinkite
12.12.2021 20:31
Люди задали по русичу: 30 трудных слов на о и ё после шипящих только трудных...
marsimonenko2017
12.12.2021 20:31
Написать сочинение на тему какой герой вам больше всего понравился и чем? . фильм бронзовая птица....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger; Writeln(n*' ',n)
end.
Пример
7
7