В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tyujg
tyujg
21.08.2021 17:53 •  Информатика

Составить программу вычисления произведения элементов, значения которых укладываются в интервал от 1 до 10. в с++

Ответ:
ПолЕчка11117
ПолЕчка11117
07.10.2020 00:47
#include <iostream>
using namespace std;

int main()
{
    int tmp{1};
    for (int i = 1; i <= 10; ++i) {
        tmp *= i;
    }
    cout << tmp;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?