В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу на си/паскале,компактную,с циклом программа должна выводить 987654321 8642 741 62 5

Ответ:
saltikov
saltikov
07.10.2020 00:46
#include <iostream>
using namespace std;

int main() {
  for (int i=1; i<=5; i++) {
    for (int j=10-i; j>=1; j-=i) cout << j;
    cout << "\n";
  }
  return 0;
}

Результат:
987654321
8642
741
62
5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?