Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ppqpl
13.09.2020 11:02 •
Информатика
Напишите программу, которая в последовательности 10 натуральных чисел определяет сумму чисел, кратных 6. программа должна вывести число-сумма чисел,кратных 6
Ответ:
dudulya1
07.10.2020 00:20
// PascalABC.NET 3.3, сборка 1549 от 17.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(10).Where(x->x mod 6=0).Sum)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bahromt1999200
29.07.2020 14:14
Если володины марки сложить с алешиными и из общего количества убрать 12 марок, то получится количество марок у антона. у володи на 22 марки меньше, чем у антона. сосчитай, сколько...
bestaminova111
29.07.2020 14:14
Какие системы программирования вам известны?...
alexboyko95
17.05.2020 22:26
1. Написать в тетради программу для вычисления - сколько в числе, введённом с клавиатуры цифр, больших чем 5. Вывести соответствующее сообщение. Написать на основе платформы Python...
гататвтврвга
09.06.2022 21:37
Файл размером 4000 кбайт передаётся через некоторое соединение в течение 2 минут. определите размер файла(в кбайт) .который можно передать через это соединение за 40 секунд. в...
sickman1991
09.06.2022 21:37
Файл размером 60 кбайт передаётся через некоторое соединение со скоростью 3072 бит в секунду. определите размер файла (в кбайт) .который укажите одно число-размер файла в кбайт...
BegimaiAnarkulova
11.12.2020 12:56
1переведите числа из десятичной системы счисления в восьмеричную: 1) 0,43 2) 37,41 3) 2936 4) 481,625 2 переведите числа из десятичной системы счисления в шестнадцатеричную: 1)...
Елизавета11011
02.11.2020 08:33
1. заданы длины трёх сторон треугольника, записать программу вычисляющую периметр и площадь....
Alexander0prokof
31.10.2020 06:47
Какие слова одинаковы по значению ясный, прекрасный,чистый,грязный,умный,зеленый,опрятный,женатый,темный...
kochergina707
31.10.2020 06:47
Одна зі сторін прямокутника дорівнює 10см а його перимитр становить 60см. знайдіть сторони даного прямокутника...
Krisitnka
31.10.2020 06:47
Составьте 8 французский предложения с le la les...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(10).Where(x->x mod 6=0).Sum)
end.