В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
maksimprikhodko
maksimprikhodko
20.12.2021 04:48 •  Информатика

Напишите программу которая подсчитает сумму натуральных чисел от 1 до n

Ответ:
pasatnuk
pasatnuk
07.10.2020 00:16
Var n, s, i: integer;
begin
readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln('s = ',s);
end.

Пример:
10
s = 55
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?