Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
askarova645
12.03.2023 05:11 •
Информатика
Программа которая выводит произведение чисел от 5 до 10?
Ответ:
kkalipso
16.08.2020 11:29
Решаю на Pascal
Program umn;
var
a,b,c,d,e,f,g: integer;
begin
a:= 5;
b:= 6;
c:= 7;
d:= 8;
e:= 9;
f:= 10;
g:= a*b*c*d*e*f;
writeln('Произедение чисел от 5 до 10 = ',g);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lancasterr
30.05.2021 07:39
Вчем суть программного принципа работы компьютера...
XXL18
21.11.2020 11:23
Выберите из списка информационные процессы(действия с информацией): а) разговор по телефону б) письмо приятелю...
DaianaKey
21.11.2020 11:23
Turbo pascal cпортсмен в первый день пробежал x км. каждый следующий день он пробегал на h км. больше, чем в предыдущий. за сколько дней он пробежит n км.?...
Chalmers1998
09.12.2022 22:19
Составьте программу паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения...
kamil281102
18.05.2021 04:30
Написать программу в паскале найти общую сумму выплаченой зарплаты ,если сотрудник работал x часов ,y дней ,получал в час n грн всего работало m сотрудников...
inessaqwerty
11.09.2020 07:54
В каком из операторов цикла допущена ошибка? а) while a b do x:=x+1 a:=a-1; б) repeat x:=x+1; a:=a-1; в) for i:=1 to n do s:=s*i;...
7Селестина
29.02.2020 08:19
15 напишите программу, которая удаляет из строки n символов с конца....
рамика2
29.02.2020 08:19
Электронная таблица,и чем отличается от текстового редактора?...
nastasyasidork
29.02.2020 08:19
Какую структуру имеет документ excel? из чего он состоит? какое расширение имеют файлы, созданные в microsoft excel?...
malievaanzira05
16.12.2020 15:13
Исключите звуковой эффект, не являющийся эффектом с использованием задержки звука: 1)delay 2) echo 3) reverberation 4) karaoke...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Program umn;
var
a,b,c,d,e,f,g: integer;
begin
a:= 5;
b:= 6;
c:= 7;
d:= 8;
e:= 9;
f:= 10;
g:= a*b*c*d*e*f;
writeln('Произедение чисел от 5 до 10 = ',g);
end.