В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
polina7snoy
polina7snoy
24.12.2022 16:04 •  Информатика

Составьте программу ввода с клавиатуртуры элементов массива a [1..10] и вывода на экран элементов с четными индексами.

Ответ:
ден1019
ден1019
06.10.2020 23:46
Var
  a:array[1..10] of integer;
  i:integer;
begin
  for i:=1 to 10 do readln(a[i]);
  i:=2;
  while i<=10 do
  begin
    writeln(a[i]);
    inc(i,2);
  end;
  readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?