В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ArseniyZnanija
ArseniyZnanija
22.04.2020 03:48 •  Информатика

Написать программу на языке c++. напишите программу, которая вводит натуральное число n и выводит первые n чётных натуральных чисел. входные данные: входная строка содержит единственное число – требуемое количество чисел n . выходные данные: программа должна вывести в одну строчку n первых чётных натуральных чисел, разделив их пробелами.

Ответ:
PavelKyiv
PavelKyiv
06.10.2020 23:17
#include <iostream>
using namespace std;

int main()
{
    unsigned n;
    cin >> n;
    if (n > 0) {
        for (int i = 2; i <= n; i += 2) {
            cout << i << " ";
        }
    }
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?