В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Agarin
Agarin
11.08.2022 14:56 •  Информатика

Написать программу, которая вычисляет дискриминант квадратного уравнения

Ответ:
ivanovgeorg123георг
ivanovgeorg123георг
03.08.2020 21:27
C++
#include <iostream>
#include <cmath>
using namespace std;
 
int main()
{
    float a, b, c;
    cin >> a >> b >> c;
    float D = pow(b, 2) - 4 * (a * c);
    cout << D << endl;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?