Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
dasha098685674
07.10.2021 18:24 •
Информатика
Заполните массив случайными числами в диапазоне 1000.2000 и подсчитайте число элемен тов, у которых вторая с конца цифра – чётная. на c++
Ответ:
виола153
03.08.2020 21:17
Эквивалентно для любых чисел 1000<n<2000
int arr[4] = { 1020, 1599, 6289, 4434 };
int count = 0;
for (int i = 0; i < 4; ++i) {
int check = (arr[i] % 100) / 10;
if (check % 2 == 0) {
++count;
}
}
cout << "Result: " << count << endl;
0,0
(0 оценок)
Популярные вопросы: Информатика
ка566
30.06.2022 06:50
Установите соответствие между понятиями и их описаниями. пиксель основное устройство вывода видеоинформации простран- колличество пикселей из которых складывается...
Flexx1337
30.06.2022 06:50
Найти строку двумерного массива с наименьшей суммой элементов язык паскаль , const n=4; m=2;...
jono1
30.06.2022 06:50
Составить ! вывести на экран числа от 10 до 20 и их квадраты...
stepura032
17.02.2020 05:51
Досье преступников занимают 9 мб, и каждое из них имеет объем 12 страниц. на странице 48 строк по 64 символа в каждой. какого число досье?...
настя7500
17.02.2020 05:51
Составить программу, которая подсчитывает в имеющимся файле количество чисел и выводит ответ на экран и в файл output.txt...
maksim93949262tue
21.05.2021 00:13
3 in tuneRead the text about the legendary rock band anddrag the missing words to complete it. )The legends of rockLand...
ЫхлебушекЫ
26.04.2023 06:37
памагите ктонибуть некто не памагает мне...
Yuliya0264
26.04.2023 06:37
Просто ответьте на вопросы:которые на фото...
bathory080904
26.04.2023 06:37
2. 1211-1215ж.ж. Шыңғысхан әскерлерінің жетістігі А)Енисей қырғыздары мен Сібір халықтарын басып алдыВ) Тұрфан княздіктерін басып алып, ұйғырларды бағындардыС)Жетісу...
Goodmegaparadise
22.09.2021 13:38
Установіть відповідність між видами грунтів окремихрегіонів України і домінуючими процесами, що Градіаційне забрудненняспричиняють їхню деградацію. 1 дерново-підзолисті...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int arr[4] = { 1020, 1599, 6289, 4434 };
int count = 0;
for (int i = 0; i < 4; ++i) {
int check = (arr[i] % 100) / 10;
if (check % 2 == 0) {
++count;
}
}
cout << "Result: " << count << endl;