Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Androchshuk15
18.10.2020 20:33 •
Информатика
Найти наибольшее из 10 чисел вводимых с клавиатуры. программировать на языке pascal
Ответ:
rayhan8888
06.10.2020 22:46
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Max=',ReadSeqReal('Введите 10 чисел:',10).Max)
end.
Пример
Введите 10 чисел: 45 23.4 -24 0 163 -32 12 45 -12 100
Max=163
0,0
(0 оценок)
Популярные вопросы: Информатика
obito4891
18.04.2023 17:32
Сложите 185 и 225 в двоичной системе счисления. быстрее...
cikitka2
09.11.2021 07:59
Покажите запись следующих математических выражений на языке программирования:...
Fokus123123
27.03.2022 08:28
Как повысить скорость движения по черной линии во время соревнование...
ник2701
01.06.2023 05:40
2. Алфавит языка – это … A. Набор символов, которые используются для создания элементов программыB. Набор правил языка, который должен сохраняться при написании программыC....
Danil244564
13.11.2021 12:54
Что такое сортировка массива...
виталька1001
30.07.2021 06:21
Напишите программу, которая запрашивает 5 натуральных чисел, и определяет, сколько из них нечётных. Числа подаются одной строкой через пробел....
рябов2005
25.02.2023 16:41
с математическим выражением...
AlenkaPro1
24.05.2022 05:02
Что такое транслятор... A) Специальная программа, которая преобразует программный код на данном языке программирования в машинный код.Б) Набор символов, используемых...
bryleev99
18.06.2020 20:59
Что выведет следующий фрагмент кода x=4.5 y =2 print(x // y)...
marsik261
05.12.2020 14:00
3. Составь программу для решения задачи: В коробке было х конфет. Толя взял 1/8 от этого количества, Маша – 1/10. Сколько конфетосталось в коробке? ( ) очень сросно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Max=',ReadSeqReal('Введите 10 чисел:',10).Max)
end.
Пример
Введите 10 чисел: 45 23.4 -24 0 163 -32 12 45 -12 100
Max=163