В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
JEJH
JEJH
27.12.2021 06:37 •  Информатика

Написать программу в pascal abc с оператором for. а то сам незнаю! написать программу, которая выводит на экран таблицу квадратных целых 10-ти положительных чисел. что-то вроде: program pin; var i,y: integer; begin writeln(''); writeln(''); for i: =1 to 10 do; begin end; end. можно и это но закончить, не получается у меня.

Ответ:
Чикчирик12
Чикчирик12
06.10.2020 22:39
Program pin;
var i:integer;
begin
for i := 1 to 10 do  writeln(i,'*',i ,' - ',i*i); end.

ну как-то так,если я правильно задание поняла (:
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?