Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AlisaLisa005
05.11.2022 14:35 •
Информатика
Составьте блок-схему и напишите программу вывода на экран а)5 первых четных натуральных чисел б) n первых натуральных чисел
Ответ:
1Философ11
06.10.2020 22:30
Program prim1;
var a,n:integer;
begin
write('Введите n:'):
readln(n);
a:=0;
while a<=n do begin
a:=a+1;
writeln(a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Агентс
04.03.2021 15:40
Можно ли записать информацию на диск без компьютера используя какое-то устройство...
algriskova06
17.07.2022 15:46
Почему совершенная при использовании механизмов работа оказывается все время больше полезной работы?...
anastasiyaroma11
17.07.2022 15:46
При равномерном перемещении груза массой 15 кг по наклонной плоскости динамометр, прикрепленный к грузу, показывал...
alinalera71
17.07.2022 15:46
Груз массой 80 кг поднимают с подвижного блока, прикладывая силу 500 Н к свободному концу веревки. Каков КПД блока?...
arujanjagipar
17.07.2022 15:46
С наклонной плоскости поднимают груз на некоторую высоту. КПД наклонной плоскости равен 80 %. Что это означает? Объясните....
Сакураджи
17.07.2022 15:46
Какую работу надо совершить, чтобы поднять со дна реки до поверхности воды камень массой 3 кг и объемом 1,2 дм3? Глубина реки 4 м...
Татьяна201712
17.07.2022 15:46
Назовите возможные увеличения КПД....
adilet2017
17.07.2022 15:46
С простого механизма была совершена работа А2, при этом полезная работа была равна А1. Какое из приведенных...
barmeb11
17.07.2022 15:46
С какой скоростью надо бросить вниз мяч с высоты 20 м, чтобы он подпрыгнул на высоту вдвое большую? Потерями энергии можно пренебречь....
liliiayukhno1
17.07.2022 15:46
Подбрасывая камень массой 1 кг, мальчик приложил силу 40 Н на пути 0,5 м. На какую высоту поднялся камень после отрыва от ладони?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,n:integer;
begin
write('Введите n:'):
readln(n);
a:=0;
while a<=n do begin
a:=a+1;
writeln(a);
end;
end.