В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tolikstrikashi
tolikstrikashi
22.03.2022 11:59 •  Информатика

Составьте программу которая определяет является ли целое число введённое с клавиатуры чётным или нечётным и выводит информацию на экран

Ответ:
Nic5748796237067736
Nic5748796237067736
06.10.2020 21:56
Program number;
 var
  a: integer;
begin
  writeln('Введите число');
  readln(a);
  if a and 1=1 then
    writeln('введённое число нечётное')
  else
    writeln('введённое число чётное');
end.

{Тест 5 - введённое число нечётное; 10 - введённое число чётное}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?