В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
maks719
maks719
12.07.2021 17:10 •  Информатика

Составьте программу нахождения суммы n производных чисел(число n с клавиатуры ввести)

Ответ:
Лариса505
Лариса505
06.09.2019 21:50
Var     arr: array[1..100] of real;     n: integer;     sum, op: real;     i: integer;   begin     write('vvedite n ');     readln(n);           for i : = 1 to n do           begin                   write('vvtdite ',i,'-oe chislo ');                     readln(arr[i]);         end;         sum : = 0;         for i : = 1 to n do             sum : = sum + arr[i];     writeln('summa= ', sum); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?