В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
annapar2017p00w0y
annapar2017p00w0y
16.03.2023 11:38 •  Информатика

Написать программу с++ сумма покупки составляет а гривен. если а более 1000 гривен, то предоставляется скидка 15%. вывести на экран сумму покупки с учетом скидки или сообщение о том, что скидка не предоставляется

Ответ:
ViKa09089009
ViKa09089009
06.10.2020 21:35
#include <iostream>
using namespace std;
int main() 
{
unsigned a = 0;
cin >> a;
if (a >= 1000) {
float b = a * 0.15
cout << "Suma so skidkoy" << a - b << endl;
} else {
cout << "Bez skidki" << endl;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?