В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mia112
Mia112
27.12.2021 16:11 •  Информатика

Написать программу с ++ найти значение модуля и квадратного корня из выражения (х-у).

Ответ:
Рыпвапрвгпвшпр
Рыпвапрвгпвшпр
01.09.2020 09:27
Псевдокод
#include <iostream>
#include <cmath>
using namespace std;
int main() 
{
float x, y, m, s;
cin>>x>>y;
m = abs(x-y); //модуль
s = sqrt(x-y); // кв. корень
cout << m << s << endl;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?