Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
фFantom
24.10.2020 18:00 •
Информатика
С! надо! надо написать в паскале поменяйте между собой значения двух переменных, использую третью
Ответ:
mahinaboboeva
03.08.2020 20:25
Program perestanovka;
Uses CRT
Var
a,b,r:integer;
Begin
clrscr;
write('a=>');
readln(a);
write('b=>');
readln(b);
r:=a;
a:=b;
b:=r;
writeln('a =>',a)
writeln('b =>',b)
readln;
End.
Както так
0,0
(0 оценок)
Популярные вопросы: Информатика
LLlABEPМА
21.06.2021 03:05
Чему равно число х, если выполнено равенство 25х + 172х = 135х?...
НаСтЯ5856
03.11.2022 03:52
1)За счёт чего в оптико-механическая мыши формируется управляющий коды А) в результате светвого излучения B) в результате преобразование излучение на фотодиоде С)...
Кпоперша1
22.05.2022 07:06
7.Закончите предложение: «Представление алгоритма схематически с геометрических фигур называется…» рисунок план блок-схема чертеж...
КсюшаАнтропова
17.01.2022 01:52
Наны кім біліді информатика тжб...
lovegamid
18.01.2022 18:39
1.Даны объемы и массы двух тел из разных материалов. Материал какого из тел имеет большую плотность. 2.Даны три целых числа, вывести на экран те из них, которые являются...
А6р7с8е9н
07.12.2021 14:38
Определите значение переменной Z после выполнения данного фрагмента программы: X := 10 Z := 20 X := (X + Z) / 2 Z := (X + Z) * 3 Укажите верный ответ. 90 75 105 100...
залина102
15.05.2023 16:10
По информатике сделайте у себя на компе и скиньте фото или напиште каждые действия...
Анжела1411
19.12.2020 11:19
Что такое PyGame? a) 2D играб)Программас) библиотекаPythonд) язык программированияе) все сразу...
lfhnvjk2007
18.03.2021 01:40
Надо.внимательно прочитайте текст параграфа 1.1 объекты и их имена . разбейте прочитанный текст на смысловые фрагменты по 1-2 обзаца и придумайти к ним подзаголовки.запишите...
еджика
18.03.2021 01:40
Записать алгоритм решения в виде блок-схемы.будет ли сумма цифр заданного натурального двузначного числа четной?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Uses CRT
Var
a,b,r:integer;
Begin
clrscr;
write('a=>');
readln(a);
write('b=>');
readln(b);
r:=a;
a:=b;
b:=r;
writeln('a =>',a)
writeln('b =>',b)
readln;
End.
Както так