Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vramazanova4
24.03.2023 19:03 •
Информатика
Составьте программу нахождения суммы двух наибольших из трех различных чисел. pascal abc.
Ответ:
daridasha57ү
06.10.2020 20:43
Program symma;
var a,b,c,s:integer;
begin
Readln(a,b,c);
if (a > b) and (c > b) then s:=a+c;
if (b > a) and (c>a) then s:=b+c;
if (a>b) and (b>c) then s:=a+b;
if (b>a) and (a>c) then s:=b+a;
Writeln(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
elenalm
12.05.2020 01:21
Дан массив из n натуральных чисел .определить количество элементов кратных 3 и не кратных 5...
islamhajimetov
12.05.2020 01:21
Как определить количество дней с положительной температурой без осадков (g1) при данной таблице значений (значения начинаются с a3 и d3)...
MrGoudi
12.05.2020 01:21
Найдите в термонологическом словаре определения двух-трех понятий через ближайший род и видовое отличие...
Anastasiia666
13.12.2021 16:56
Paskal дан линейный массив из n целых чисел (n=10). переместить все отрицательные элементы массива в его начало, сохраняя взаимное расположение....
айс1705
13.12.2021 16:56
Рисунок 2048*1024 с использованием 500 цветов. найти объём рисунка в мегабайтах....
Лера15012003
13.12.2021 16:56
Авот у меня такая проблема что я что-то нажал и у меня поменялись значения клавишь. к примеру если я ходил (поворачивал на лево, право ) на w,a,d потом что-то нажал и теперь...
Alilan1
13.12.2021 16:56
Paskal дан линейный массив из n целых чисел (n=10). найти наибольшее значение среди нечетных элементов или сообщить, что таковых нет....
serbakovm888
24.09.2021 05:35
Paskal дан линейный массив из n целых чисел (n=10). найти наибольший, и наименьший элементы массива, обменять их местами....
hiraimomorin
24.09.2021 05:35
Вкаталоге май хранился файл сценарий.dос. позже этот каталог перенесли в каталог готово, расположенный в корне диска c. укажите полное имя этого файла после перемещения....
eroly12ramblerr2
24.09.2021 05:35
Paskal дан линейный массив из n целых чисел (n=10). найти количество, сумму и среднее арифметическое всех четных чисел....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,s:integer;
begin
Readln(a,b,c);
if (a > b) and (c > b) then s:=a+c;
if (b > a) and (c>a) then s:=b+c;
if (a>b) and (b>c) then s:=a+b;
if (b>a) and (a>c) then s:=b+a;
Writeln(s)
end.