В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Pandorica
Pandorica
18.07.2022 16:47 •  Информатика

Водин вагон входит х тонн .составьте программу которая подсчитывает количество вагонов необходимо для перевозки у тонн зерна

Ответ:
alyonaSidorenk
alyonaSidorenk
06.10.2020 20:27
Program train;

var
x, y, col: integer;
begin
  writeln('введите вместимость вагона, тонн ');
  readln(x);
  writeln('введите количество зерна для перевозки, тонн');
  readln(y);
  col:=y div x;
  if (x*col)<y then
    Inc(col);
  writeln('количество требуемых вагонов  ', col);
end.

Тест
Введите вместимость вагона, тонн 3
Введите количество зерна для перевозки, тонн 10

Количество требуемых вагонов 4
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?