Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
izabella131313
17.03.2022 21:04 •
Информатика
Есть сторона квадрата a=8.50 как найти периметр программа pascal abc
Ответ:
eminhesenov20
06.10.2020 19:57
Var
a,P:real;
begin
writeln('Введите сторону квадрата');
readln(a);
P:=a*a*a*a;
writeln('Периметр квадрата равен',P);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
СпудиМэн
21.02.2020 23:14
:Полугодовая контрольная работа по информатике. 7 класс. Вариант - 1 1) Созданный на компьютере текст танимает 7 страниц. На каждой странице размешается 40 строк по 25 символов...
motay121
05.01.2020 20:06
Составить 2 ребуса к ноутбуку и мышки) плз: *...
Гриимитсичень
07.09.2020 19:02
Яких значень має набувати лічильник циклу...
vladyslav2523
01.11.2022 17:50
1. Дополни предложения, в окошки напиши (скопируй) недостающие слова: (шрифт, алфавитном порядке, специальные окошки, кнопки изменения стиля, pt, дюйма, названия шрифтов,...
Misha31071986
26.10.2021 09:39
Напишите программу на Python 10.11 Создайте матрицу (список из вложенных списков) размера N x N (фиксируются в программе), заполненную случайными целыми числами...
MrPuk
13.06.2022 07:15
Основные мероприятия политики Александра I...
jiyan
18.02.2020 21:30
1. Мезгіл үстеуін көрсетіңіз A) ҚашаннанB) ҚаншамаC) ҚайданD) КімшеE) Қандай2. Мекен үстеуді көрсетіңіз.A) Алға қадам бастыB) Әрең-әрен бара жаттыC) Қасақана істегенD) Амалсыздан...
Wishnewski
16.06.2021 11:23
Урок 91 • Движение ВДОГОНКУ РАБОТА В ГРУППЕ3Реши задачи.4Vа) Расстояние от посёлка А до посёлка в равно 120 км. И,посёлка А выехал велосипедист со скоростью 15 км/ч.Заполни...
pavlushkaaa
28.04.2021 17:48
5. Рассмотрите рисунки в учебнике рис. 41 и рис. 44. Чем отличались представления о системе мира Птолемея и Коперника?Система мира поПтолемеюСистема мира поКопернику....
Spamm
12.06.2021 02:53
Предложение с притяжательным местоимением - их...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,P:real;
begin
writeln('Введите сторону квадрата');
readln(a);
P:=a*a*a*a;
writeln('Периметр квадрата равен',P);
end.