Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AfinaBi
20.05.2020 03:19 •
Информатика
Напишите программу,которая вводит с клавиатуры два целых числа-длины сторон прямоугольника.затем программа должна вывести на экран друг перед другом: периметр прямоугольника,площадь прямоугольника
Ответ:
Элина17539
10.08.2020 14:16
Var a,b:longint;
Begin
read(a,b);
writeln((a+b)*2,' ',a*b); // [периметр] [площадь]
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
агтл
19.10.2021 22:12
Для чего необходимо установить на компьютер программу VideoPad...
SkrepllexNormaN
19.03.2021 13:45
Сдвинуть все элементы массива на одну позицию вправо (циклически). последний элемент должен оказаться на месте первого.в паскале...
20031408
21.11.2021 06:33
Найдите значение переменной A после выполнения фрагмента программы: a:= 6; b:=98 mod a ; a:=b div 2 + 28....
ира1005
27.04.2023 20:50
Обчислити значення функції Як зробити це в python?(інформатика)...
voloseikotatian
16.12.2020 11:02
Чтобы покрыть 26 парников израсходовали 182 метра пленки. некрытыми остались ещё 18 таких же парников. сколько метров пленки потребуется чтобы покрыть их?...
stived
16.12.2020 11:02
Определите размер ежемесячных платежей в счет погашения ипотечного кредита (погашаемого по схеме аннуитета), если кредит размером 2,6 млн.руб. был взят на 10 лет под...
stylestudionmovp557
16.12.2020 11:02
Отгадка. он наступает когда проходит ночь - обязательно с удвоенной согласной....
anyanaffanya
16.12.2020 11:02
По наклонной плоскости высотой 3м и длиной 5м скользит брусок весом 8н.коэфициент трения 0,2.определить ускорение движения бруска...
danya1338
16.12.2020 11:02
Ккакому типу речи можно отнести,на дворе белым бело!...
kamil228337
16.12.2020 11:02
Вшколе есть пятиместный туристические палатки. какое наименьшее число палаток нужно взять в поход в котором участвуют 33 человека?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
read(a,b);
writeln((a+b)*2,' ',a*b); // [периметр] [площадь]
End.