Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Sk174
14.04.2020 00:42 •
Информатика
Даны два числа x и y напишите программу в результате которой эти два числа поменяются значениями
Ответ:
КсюшаШто
06.10.2020 19:14
Program z25;
Var x,y,c:integer;
Begin
write('Введите x = '); readln(x);
write('Введите y = '); readln(y);
c:=x;
x:=y;
y:=c;
writeln('X = ', x);
writeln('Y = ', y);
End;
0,0
(0 оценок)
Популярные вопросы: Информатика
V1ctoriaF0X
28.05.2021 05:57
Составить блок-схему и написать программу для решения . организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного значения аргумента x. учесть...
альона44в311234
25.08.2022 02:34
Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел....
vasifalieyev001
25.08.2022 02:34
По информатике 3 класс долго думала не знаю.незнайка захотел выучить числа от 1 до 10 и четыре арифметических действия (сложение, вычитание, умножение и деление). за первый месяц...
rassslabon
25.08.2022 02:34
:с треугольник задан длинами сторон a,b,c.разработать схему алгоритма,определяющую,существует ли данный треуголльник.если треугольник существует,то установить значение флага...
vika2007
04.01.2022 02:19
4. составьте программу подсчитывающую количество элементов массива меньших 50. массив составить из случайных чисел от 10 до 110 5. составьте программу вывода на экран элементов...
Flora999
03.08.2022 13:55
Кролик Клевер пошел в пекарню за пирожками. Один пирожок стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Входные данные Программа...
Umid3317
28.10.2020 05:41
Задача на питоне.Вводится строка. Нужно создать итератор для перебора символов этой строки. Затем, перебрать через созданный итератор все символы до первого пробела. В процессе...
Насттттттття
04.04.2022 10:21
Напишите программу ввода значений R, Y с приглашением к вводу каждой переменной и вывода результата выражения R×Y2+(Y/5) с 2 знаками после запятой. НА ЯЗЫКЕ Python....
skosachyov
13.03.2022 20:37
Задача питон . Вводится четырехзначное целое положительное число. Подумайте, как можно определить итератор для перебора его цифр, Выведите цифры этого введенного числа (с итератора)...
teeqo777
09.04.2022 07:35
используя цикл заполните массив степенями числа 2, начиная с конца так чтобы последний элемент массива был равен 1, а каждый предыдущий был в 2 раза больше следующего...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var x,y,c:integer;
Begin
write('Введите x = '); readln(x);
write('Введите y = '); readln(y);
c:=x;
x:=y;
y:=c;
writeln('X = ', x);
writeln('Y = ', y);
End;