В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
асаль14
асаль14
28.03.2022 01:35 •  Информатика

На c++ 1)написать, программу, которая вычисляет прибыль фирмы за 6 месяцев. пользователь вводит прибыль фирмы за каждый месяц. 2)написать программу, которая выводит одномерный массив в обратном порядке 3)пользователь вводит длину сторон пятиугольника, каждая сторона заноситься в массив, необходимо вычислить периметр пятиугольника (периметр – сумма всех сторон).

Ответ:
роза266
роза266
06.10.2020 18:59
// 1
double sum = 0;    for(int i = 0; i < 6; i++){        double temp;        std::cin >> temp;        sum += temp;    }    std::cout << sum;

// 2
for(int i = (sizeof(arr)/sizeof(*arr)) - 1; i >= 0; i--){    std::cout << arr[i];  }

// 3
double sum = 0;    for(int i = 0; i < 5; i++){        double temp;        std::cin >> temp;        sum += temp;    }    std::cout << sum;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?