В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
krasotka8726
krasotka8726
15.10.2022 19:51 •  Информатика

Напишите программу! является ли сумма трех чисел четным числом?

Ответ:
kristinasaib1
kristinasaib1
06.10.2020 18:44
Begin
var a:=readinteger('Введите первое число:');
var b:=readinteger('Введите второе число:');
var c:=readinteger('Введите третье число:');
if ((a+b+c) mod 2 = 0) then
write('Сумма a,b,c = ',a+b+c,' является чётной')
else
write('Сумма a,b,c = ',a+b+c,' является нечётной');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?