В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alicianovikova
alicianovikova
28.11.2022 22:38 •  Информатика

Нужна . надо написать программу га языке паскаль которая определяет одинаковые ли цифры стоят в начале и конце числа n.

Ответ:
SamDem
SamDem
06.10.2020 18:34
Uses crt;
var a,b,c: Integer;
Begin
Write('Введите число: ');
Readln(a);
While a>=10 do
a:=a div 10;
b:=a;
c:=a mod 10;
If b=c then
Writeln('Первая и последняя цифра данного числа одинаковы.')
Else writeln('Первая и последняя цифры введённого числа не совпадают');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?