В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ALMUGGG
ALMUGGG
28.05.2021 02:40 •  Информатика

Pascal abc составить программу перевода денежных единиц из рублей в доллары и евро, если известен курс этих валют.

Ответ:
Iasia198
Iasia198
06.10.2020 17:37
Program _1;
var
dollar,euro,rub:real;
begin
writeln('Введите сумму в рублях');
readln(rub);
dollar:=rub/57;
euro:=rub/68;
writeln('Курс рубля в долларах: ',dollar);
writeln('Курс рубля в евро: ',euro);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?