В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
timurqwerty
timurqwerty
14.02.2023 05:50 •  Информатика

Составить программу нахождения длины окружности по указанному радиусу r.используя указатели.(язык с++) дано трехзначное число. найти произведение цифр числа.(язык паскаль) меньшее из трех чисел увеличить в 3 раза.(язык с++)

Ответ:
11Doctor
11Doctor
06.10.2020 17:36
Сделаю только второе задание (Pascal), ибо с++ не изучал.
Program z2;
var
sum,n:integer;
begin
writeln('Введите целое трёхзначное число (например 100)');
readln(n);
sum:=(n div 100) + (n div 10 mod 10) + (n mod 10);
writeln('Сумма цифр числа: ',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?