В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Апётр
Апётр
25.07.2020 21:35 •  Информатика

Напишите программу нахождения среднего арифметического трехзначных чисел,оканчивающихся цифрой 7

Ответ:
frausadykova20
frausadykova20
09.09.2020 18:48
Program z14;  Var i, j:integer; sr: real;Begin  for i:=100 to 999 do    if (i mod 10 = 7)       then       begin        sr:= sr + i;        j:= j + 1;      end;    sr:= sr / j;  writeln('Среднее значение = ', sr);End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?