В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ailina26
ailina26
04.02.2022 17:12 •  Информатика

Написать программу которая запрашивает у пользователя ввести 2 числа и выводит на экран их сумму.

Ответ:
vasah
vasah
06.10.2020 17:28
Var x,y:integer;
Begin
Readln (x,y);
X:=x+y;
Writeln ('сумма равна ',x);
End.
0,0(0 оценок)
Ответ:
tatianaradoslav
tatianaradoslav
06.10.2020 17:28
Program DvachAnon;
var varFirst,varSecond:real;
begin
  write('Введите первое слагаемое: ');
  read(varFirst);
  write('Введите второе слагаемое: ');
  read(varSecond);
  writeln('Сумма: ',varFirst + varSecond); 
  readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?