Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
YuliaMarho
04.05.2023 19:01 •
Информатика
Составить программу которая вводит с клавиатуры 2 целых, одно дробное число и выводит на экран их разность и произведение
Ответ:
kennysussus
06.10.2020 16:30
Pascal:
var a,b: integer;
c: real;
begin
read(a,b,c);
write(a-b-c, ' ', a*b*c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
strong123
22.02.2023 07:45
Найдите верные определения для представленных терминов 2D графикаРаздел компьютерной Графики,посвященный методам созданияО изображений или видео путеммоделирования...
tsattorzoda99
15.05.2021 20:21
Дано целое число n введите следующие и предыдущие числа...
Nelya2612
15.05.2021 20:21
Переведите в десятичную систему данные числа (328)9...
AlexanraMexx
02.01.2021 04:54
Это (информатика) в программу вводится натральное число . сделать так что бы прорамма выдала сумму всех четных цифр...
асланбек13
23.09.2020 03:58
Сколько графических файлов из номер один может поместиться на dvd диске...
oleshckewitchd
15.02.2022 04:00
Устройство для хранения информации на компьютере...
vipvikaviktoria
15.02.2022 04:00
Самый популярный на сегодняшний день интерфейс операционных систем....
KÖT8953
20.03.2021 03:54
2: написать программы: 1) даны целые числа от 27 до 55. найти сумму четных чисел и произведение нечетных чисел. 2) найти сумму целых чисел, больших 23 и меньших 177,...
DestroyMe
09.07.2020 04:49
Николай придумал такое сообщение: «из последовательности 8,9,1,1,4,2,5,1,9,9,4 (образованной из его номера мобильного телефона) удалить все числа больше 5, потом все...
MaliaCr
18.10.2022 13:12
- вс алгоритм, который выполняет несколько действий. В языке Python процедура начинается со служебного слова , состоит из пустых или непустых скобок и двоеточия...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b: integer;
c: real;
begin
read(a,b,c);
write(a-b-c, ' ', a*b*c);
end.